Update NC19 auf NC20 immer Fehler bei Verifying integrity

Moin Moin,

ich kann meine NC mit oben genanntem Fehler nicht auf V20 updaten. Das geht seit 20.0.0 so mit jeder neuen Version, jetzt 20.0.4. Der Download im Ordner hat eine GrĂ¶ĂŸe von 136MB (nextcloud-20.0.4.zip).

Updates innerhalb der V19 von zuletzt 19.0.4 auf 19.0.6 liefen sauber.

Ich habe bereits die .step gelöscht, die Backups im Update User gelöscht - alles ohne Erfolg.

Was kann ich prĂŒfen damit ich V20 installiert bekomme? Ich bin bei all-inkl.com und kann nur per FTP auf die Server.

Danke schonmal fĂŒr alle Tipps die da kommen.

Gruß,
Volarn

Moin Moin,

das Problem hat sich mit der Version 20.0.6 von selber erledigt. Diese lies sich problemlos installieren.

Gruß,
Volarn