List Apps in Need of a New Maintainer!

Continuing the discussion from Any apps not yet compatible with Version 22?:

Please only add apps where they are actually asking for a new maintainer. Don’t be rude. Thanks! Wiki edit list of apps in need of maintainers follows:

1 Like