ERROR:you are using a fallback implementation of the intl extension

error: php You are using a fallback implementation of the intl extension. Installing the native one is highly recommended instead. at /var/www/nextcloud/3rdparty/patchwork/utf8/src/Patchwork/Utf8/Bootup/intl.php#18

why?error?

You need to enable to the intl php module.
For example:

See also: https://github.com/nextcloud/server/issues/10655

2 Likes

Or on the Linux command line:

sudo apt install php7.2-intl
phpenmod intl
systemctl restart apache2
5 Likes

For debian distros:

sudo apt-get install php7.3-intl
sudo phpenmod intl
sudo systemctl restart apache2.service