"You are using a fallback implementation of the intl extension. Installing the native one is highly recommended instead. at \/var\/www\/clients\/client0\/web4\/web\/3rdparty\/patchwork\/utf8\/src\/Patchwork\/Utf8\/Bootup\/intl.php#18"

NC 15.0.4
nginx
php7.3-intl installed
try php 7.2 7.0 no work

where is support? or you dont know what it is?

Your topic title and description is poor.

Please add more information.

what kind of info?

OS debian 9

Where does the message appear?
What action have you done before this message appears?

it appears in journal and nextcloud.log, i did nothing clean install

any one have any think how to solve this?

Yes.
PHP 7.2.15-1+ubuntu18.04.1+deb.sury.org+1 (cli) (built: Feb 8 2019 15:38:01) ( NTS )

there was the same error

Install -
apt-get install php-intl
and all worked.

update: Debian worked too
PHP 7.2.15-1+0~20190209065123.16+stretch~1.gbp3ad8c0 (cli) (built: Feb 9 2019 06:51:24) ( NTS )

Just to show the precise problem and solution:

My PHP 7.3 comes from deb.sury.org, and they have a php7.3-intl module

root@blackbox:~# apt-cache policy php7.3-intl
php7.3-intl:
  Installed: 7.3.7-1+0~20190710.40+debian8~1.gbp032aec
  Candidate: 7.3.7-1+0~20190710.40+debian8~1.gbp032aec
  Version table:
 *** 7.3.7-1+0~20190710.40+debian8~1.gbp032aec 0
        500 https://packages.sury.org/php/ jessie/main amd64 Packages
        100 /var/lib/dpkg/status

There’s a second package without a version (7.3) in its name, and you need it too:

root@blackbox:~# apt-cache policy php-intl
php-intl:
  Installed: (none)
  Candidate: 2:7.3+69+0~20190303094641.15+jessie~1.gbp0f7465
  Version table:
     2:7.3+69+0~20190303094641.15+jessie~1.gbp0f7465 0
        500 https://packages.sury.org/php/ jessie/main amd64 Packages

the gist is: If you install PHP from a not-Debian source then all the modules have to come from this source too.

Don’t mean to hijack this thread, but may be this will be useful for someone moving forward ?
Same problem, NC has same error in logs…
Im Ubuntu 18.04, PHP 7.3 Apache2…

following the example @it25fg shows , I have

$ apt-cache policy php7.3-intl
php7.3-intl:
Installed: 7.3.10-1+ubuntu16.04.1+deb.sury.org+1
Candidate: 7.3.10-1+ubuntu16.04.1+deb.sury.org+1
Version table:
*** 7.3.10-1+ubuntu16.04.1+deb.sury.org+1 100
100 /var/lib/dpkg/status

And then

$ apt-cache policy php-intl
php-intl:
Installed: 2:7.3+69+ubuntu16.04.1+deb.sury.org+2+php7.3
Candidate: 2:7.3+69+ubuntu16.04.1+deb.sury.org+2+php7.3
Version table:
*** 2:7.3+69+ubuntu16.04.1+deb.sury.org+2+php7.3 100
100 /var/lib/dpkg/status
1:7.2+60ubuntu1 500
500 http://ny-mirrors.evowise.com/ubuntu bionic/universe amd64 Packages
500 http://ny-mirrors.evowise.com/ubuntu bionic/universe i386 Packages

So, at least in my case I have both installed but still have the error.

Any Ideas ?

please investigate the apache modules - possibly you still have an old mod-php enabled.