Web-DAV asks for Credentials but has never been setup


Fresh install on QNAP TS-253A (after trying to upgrade with same result):
Downloaded the zip file, extracted on \nas\Web\nextcloud
installed with occ install with mysql database, everything went just fine results in the message below

-Did not setup web-dav
-credentials do not work


This server could not verify that you are authorized to access the document requested. Either you supplied the wrong credentials (e.g., bad password), or your browser doesn’t understand how to supply the credentials required.nextproblem

Already removed .userini and .htaccess still same.
With http I can access every other file with fullpath under \Web but nothing inside of the nextcloud folder

I really need my sharelinks again, how can I solve this issue?

Thank you very much.

Can anybody help please?

At what activity does the mentioned input mask pop-up? It doesn’t look like the usual Nextcloud login mask. Are you able to login to Nextcloud using the web browser?

No the website was never accessible. it does popup right after installing nextcloud via terminal and trying to access the nextcloud-website. the folder did not exist before that point.

That’s strange. I would assume that you’ve run into a QNAP specific configuration issue of the web server. Unfortunately I didn’t know QNAP devices and couldn’t help you on this. Have you seen this thread which covers the installation on a QNAP NAS:

Also tried it with a VM. This had so much more difficulties I am not good with unix.