U2F access problems

After the last update I can no longer enter. Normally I use the u2F double authentication system, but now it no longer works. When I click on the “Login” button no longer appears the second screen where he asked me to insert the U2F key into the computer’s USB port. How can I disable this access? Thanks for your help.

You are not alone

Here is how to disable it

1 Like

Thank you for replied but, I can’t disable this damn authentication, I followed the guides but without results, at this point I give up, this situation demoralizes me.

If you don’t use Talk, OnlyOffice, groupfolders, try updating to v.22beta; it’s fixed there…

How do I update without accessing the dashboard?

There are ways to update from CLI…