Something fishy in nextcloud office since update to NC.28.1 (no permission document cannot be saved)

nc 28.1
on seperated server (nc | collabora)
wopi list = empty
only groups allowed to use / edit
(might be another problem this could not be reversed and is shown as empty)

system worked flawless until the uptdate to nc 28 and nc 28.1

now not able to work on a file cuz
message appears …

Document can not be saved, check permissions

all work is gone !
!! if you once ingnore the message and klick on save !!
cuz not able to save even afaik there is noother way to save the work on the dokument so far

this occurs after the first (manually) save of the document
worst case after the first interaction in / with the document

any idea how to fix this ?

Your post is missing specific technical information. Thanks for your post, but please take a little time to get acquainted with the forum and make a stronger effort to troubleshoot. It is the least you can do when asking others to help you:

  • Search your question as keywords on this forum. If you find something useful, link it directly into this post.
  • Search the internet using your issue as generic keywords. Specificity is king:
    • php modules missing Ubuntu Snap update
  • If you have an error message, repeat this process to search for your error on the forum and internet.
  • If you do not find an answer, you are likely using the wrong keywords. Try simplifying your search on the forum and internet even more.
    • nextcloud php modules missing
      Once you’ve done this you should be able to edit and update your post with specific technical information we can use to help you.
  • Check Nextcloud admin documentation

Edit and update your post to include:

  • Direct Links to any useful info pages, posts and other info you find.
  • Add screenshots to your post for context
  • If you have large log files to attach you can link to a pastebin
  • Fill out our support form and add into your post.

These are the exact same steps we volunteers will be following to help you! So, get to it!

solved (kind of heavy testing ahead)

i put

 application/javascript mjs;

because it was simple not there



after that i restarted

systemctl restart php8.2-fpm.service nginx.service

all because


this was not working

# only for Nextcloud like below:

    include mime.types;
    types {
        text/javascript js mjs;

after the restart problem seems to be gone