Progress bar broken for move or copy

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face:

help.nextcloud.com is for home/non-enterprise users. If you’re running a business, paid support can be accessed via portal.nextcloud.com where we can ensure your business keeps running smoothly.

In order to help you as quickly as possible, before clicking Create Topic please provide as much of the below as you can. Feel free to use a pastebin service for logs, otherwise either indent short log examples with four spaces:

example

Or for longer, use three backticks above and below the code snippet:

longer
example
here

Some or all of the below information will be requested if it isn’t supplied; for fastest response please provide as much as you can :heart:

Nextcloud version (eg, 20.0.5): 24.0.0
Operating system and version (eg, Ubuntu 20.04): 22.04
Apache or nginx version (eg, Apache 2.4.25): 2.4.52
PHP version (eg, 7.4): 7.4

The issue you are facing:
When copying or moving folders or files (between external storage), the progress bar does not show any progress. When uploading via the browser to the same storage, everything works without problems.

Is this the first time you’ve seen this error? (Y/N):
Yes, but I am new to Nextcloud

Steps to replicate it:

  1. Copy file or folder from one external storage to another storage (tried WebDAV, SFTP and local mounts)

I couldn’t find any related information in the logs.

So, which is it?

Please detail your full external storage setup you are referring to, including permissions and ownership and which kinds of external storage you are using. Use ls -la if it helps to copy paste the proper info.
Pleas do not assume we have any idea of what you are talking about without logs or explicit details. We are volunteers. :wink:

Hi @1rfsNet,
You are missing the required support template. Please fill this form out and edit into your post.

Which version of Nextcloud? VM, Docker, bare metal, ??
What kinds of external storage?
What recent changes have you made to your system?
Try checking nextcloud.log for errors as admin user under top right menu

This will give us the technical info and logs needed to help you! Thanks.