Outlook Add-In buttons visible but clicking on them has no effect

Hi All,

I have installed Windows 7, Outlook 2010, .NET 4.0 and https://download.nextcloud.com/outlook/20171024/Setup_free_x86.msi

When I start Outlook and compose a new E-Mail I can see the new NextCloud menu and inside I can see 3
buttons: Share Files, Share Public Folder and Settings.

I can click on any of the 3 buttons but nothing happens.

PS: I already tried the tip with activating all macros.

Please help!

Small update: So I tested the same MSI file on a Windows 10 and Outlook 2016 and there it worked flawlessly. The only remaining problem is, I can’t figure out how to enable the set password button for Nextcloud uploads.

Hello Ray,

I have the same problem with Outlook add-in buttons that are inactive.

What did you do to make them functional?

I tried on three types of configurations:

  • Windows 10 Pro x64 1709
  • Office 2013 Pro 32Bits
  • Nextcloud Outlook Addon Free

On a computer with Windows 10 Pro x64 1709, with Microsoft Office 2010 Standard 32Bits

And on a fully 32Bits post with Windows 7 Pro 32Bits, Office 2013 Standard 32Bits.

Thank you for your help,

See the new build at; Secure Outlook add-in is now available for testing in free-as-in-beer version


Thanks for the new version of the plugin.

But, we have the same problem with the new version.

The buttons are inactive (the plugin indicates that it is well connected to the server Nextcloud (which is on an internal address of the type server.domainewindows … and in HTTP)