OnlyOffice mit Community Document Server funktioniert nicht

Guten Morgen zusammen,

ich habe bei meinem Hoster eine Standard Nextcloud (Version 28) Installation durchgeführt. Anschließend die beiden Apps “OnlyOffice” und “Community Document Server” installiert und aktiviert.

Ich kann neue Dokumente erstellen, aber nicht öffnen. Hier erscheint folgende Meldung: ONLYOFFICE ist zurzeit nicht erreichbar. Bitte wende Dich an Deinen Administrator

In der OnlyOffice Konfiguration wurde automatisch folgender Pfad angeleg:
https://my.domain.com/index.php/apps/documentserver_community/
Zur Info, hierbei handelt es sich um eine Subdomain. Ich weiß nicht ob das eine Rolle spielt?

Ich bin auch schon in den Beta Modus gewechselt und habe die Version [Nextcloud Hub 7] (28.0.1 RC1) installiert. Leider die selbe Fehlermeldung.
SSL ist seit Beginn aktiviert. Hierzu hatte ich bereits einige Beiträge gefunden.

Hat jemand eine Idee woran das liegen könnte?

Cleane Installation ohne Einstellungen hat leider auch nicht funktioniert.
Ich bin aktuell etwas ratlos was ich noch machen kann?

Gibt es aktuell ein Problem mit den Versionen?

Nextcloud: 28
OnlyOffice: 9.0.0
Community Document Server: 0.1.13

Ich verstehe nicht ganz was du erreichen möchtest. OnlyOffice onlyoffice ist eine Office Applikation “Community Document Server” collabora-built-in eine andere… Gerade für collabora-built-in Variante gibt’s genug Posts in diesem Forum.

aber egal welche Variante du verfolgst bitte editiere dein Post und fülle das support template aus. Das ist nicht ohne Grund hier - nur so können Freiwillige in diesem Forum dein Problem analysieren und Dir helfen! füge relevante logs und Fehlermeldungen dazu.

Es kommt auch immer wieder vor dass Office (alle Varianten) nicht beim Hoster laufen weil diese höheren Resourcen Bedarf haben…

Hallo, ich habe das gleiche Problem, gibt es einen Lösungsansatz ?
Oder sollte ich erst einmal auf ein anderes Office wechseln?

Gruß Monne

Leider habe ich noch keine Lösung gefunden.
Würde mich freuen wenn jemand eine hat.

VIelen Dank

Hallo,

funktionert bei mir mit nc Version 28.0.2.

lg
kurt