OnlyOffice doesn't work anymore

I’ve been using OnlyOffice with nextcloud (ver. 21) on my former WebServer.

After migration everything (db, NC-folder, data-folder) to the new server OnlyOffice opened but had issues with saving documents in nextcloud folders.

So I removed the both apps (document server and Onlyoffice) in the apps-view of NC. After reinstalling Onlyoffice doesn’t even start and if I try to save the preferences I get the Error:

Error While connect (Client error: 'POST https://[MY_DOMAIN]/index.php/apps/documentserver_community/coauthoring/CommandService.ashx'resulted in a '403 Forbidden' response:

After reading lots of posts I tried to adjust trusted domains, proxy-IPs, overwriteprotocoll… nothing worked out

An addition:
I changed my system from a virtual root server to a managed Webhosting package with SSH access.

I have found the solution:

Removing both apps and then deleting all the entries in the DB according to Onlyoffice and document server. Afterwards first the server and then the onlyoffice package.

Thats it!