No IP @ allocated at first nextcloud box start


Receiving the nextcloud box, I installed all the cabling and a raspberry pi 2 and the sdcard. I connected a LAN cable on a functioning switch. I waited 10 minutes (it turned to be actually hours). I have never been able to connect to the nextcloud box. I using mDNS to access other computers and it is properly working on my network. When scanning the IPs on my network, I could not find anything looking like the box. I repeated the operation several times with same result. I feel stuck and very disappointed.
Any hint ?

Thank you

Plug a monitor into it, you’ll see immediately what’s going on.

Having plugged a monitor to the nextcloud box, I just have this multicolor still image.
I have downloaded and flashed the image on a different sdcard with same result.My raspberry pi 2 is in release 1.2. I’ve read here and there that it might be an issue. What would be the correct image to use ?

Thank you

seems to be linked to Nextcloud Box shows rainbow splash screen at 1st start

OK. Seems to be the raspi2 v1.2 causing the issue. But the thread is not mentioning any solution. What can I do ?

I believe the RPi 3 image has support for prior versions too, but I don’t recall offhand.

well as the original problem seems to be unsolved… there are 2 more options you have…
try moving to nextcloudpi or buy a raspi v3

plus: you could try rp3 image as @JasonBayton just posted

other than that? i dunno

Indeed, try the RPi image first:

Otherwise I’d recommend moving to @nachoparker’s NextcloudPi

1 Like

raspi v3 image did not solve the problem. I’ll try the nextcloudpi