NextcloudPi ( - --> Access through untrusted domain

Taking about your issue of accessing through trusted domains and your configuration in general :slightly_smiling_face:

I agree to a certain extent. But, this would be an issue if ssl is not valid. My hosting panel, sometimes likes to reissue certification, and after 5 times ( It will not reissue, so the server then pulls the previous ssl certification or tries to self cert. This will cause an untrusted domain issue.

But yea I do agree he wouldnt be able to access the site, if DNS IP was incorrect.

1 Like

Ahh gotcha. I am not having an issue with trusted domains. Mine works perfectly. I am talking about the issue im having here.

@qubit2022 Yeah sorry ! I just noticed it was the wrong person :sweat_smile: I’ll take a look

Understood. Ill delete all of my posts, once you have, that way Im not hijacking.

No worries, they can be it’s fine :+1:

Oh understood! Thats good to know.

Hello guys,

many thanks for your proposals. What I was doing was to completely disable all the NextcloudPi scripts and removed the related systemd services.

NextcloudPi is no more existing in my installation.

Afterwards I manually installed Nextcloud once again and imported my old config.php.
In fact, I HAD to reinstall everything again, because I had the very good idea to rename the config.php and so my Nextcloud stuck in the “It looks like you want to re-install Nextcloud once again. CAN_INSTALL file is missing” mode.

Afterwards the trusted domains problems has been solved - without setting the IDs higher than 20.

As the NextcloudPi scripts have been deactivated, my domains were no more overwritten. And there are no more other strange modifications going on my Pi :joy:

Sorry for the open words, I don’t want to insult the Nextcloudpi devs. They do a great work, but in my situation, I did so many manual changes in my nextcloud config, that NextcloudPi could only crash.

So the only remaining solution for me was to remove the NextcloudPi stuff, without loosing my data.

Many thanks for your help!
I really appreciate this forum!!!

No worries :+1:

I’m glad you got it working for you again :slightly_smiling_face: