NextCloud 14.0.1 - Diverse Probleme

Hallo!

Ich konnte jetzt NC 14 komplett sauber neu installieren. Jetzt habe ich aber leider neue Probleme, die ich unter 13.0.6 eigentlich im Griff hatte.
Der Bilder-Upload funktioniert verlÀsslich und alles ist recht flott.
DIe NC sitzt auf einem Ubuntu 18.04 LTS in einem Hyper-V. Das klappt recht gut.

Angezeigt wird mir NC 14.0.0.19 stable mit php 7.2.7, mysql-DB 5.7.23, 3 CPU, 6 GB RAM-Nutzung.

01. Der Code-IntegritÀts-Check zeigt immer Probleme an.
Die genaue Auflistung beinhaltet eigentlich alle Dateien der NC. Klappt hier die PrĂŒfung nicht?
Kann ich den Code-Check irgendwie abstellen?

02. Der PHP-OPcache ist nicht richtig eingestellt.
Ich habe aber in der 7.2-php.ini den Passus zum OPCache eingestellt, jedoch etwas andere Werte genommen. Hier findet kein Abgleich statt. Odre muss ich das noch irgendwo anders einstellen.

03. Dre Security-Scanner auf der NC-Seite

prĂŒft zwar 100% positiv, zeigt aber Version 13.0.6.1 an.

04. Die E-Mail-App (0.10.0) fĂŒgt keine Konten hinzu.
Das hatte eigentlich letzte Woche in der 13er noch hervorragend geklappt. Die meisten Konten waren per einfacher Angabe von Mail & Passwort einzurichten. Jetzt gehen aber schon Hotmail und GMX nicht mehr. Konten und Passwörter funktionieren aber noch in Outlook und ĂŒber die Webseiten.
Die Meldung dazu: Error while creating the account: Kontoerstellung fehlgeschlagen: Error when communicating with the server.

05. E-Mail-Service funktioniert nicht.
Ich trage dort die verifiziert richtigen Daten ein, bekomme jedoch einen Timeout vom SMTP.
Somit sind PasswortrĂŒcksetzungen so nicht möglich. Fehlt mir hierzu noch ein Service in Ubuntu?

06. Passwort-Eingabe verfÀllt zu schnell.
Man hat ca. 5 Sekunden Zeit sein Passwort bei App-Installationen zu bestÀtigen. Das ist arg kurz.

Vielen Dank fĂŒr Eure Hilfe und Tipps vorab,
DD

hihihi, wenn dem bock zu wohl wird, geht er aufs eis :wink: (sorry fĂŒr dieses olle deutsche sprichtwort)
ich persönlich warte möglichst immer dir x.0.1er versionen ab, bevor ich update. u.a. weil da noch mal grĂŒndlich fehler bereinigt werden. aber nun, du hast schon upgedated (haste n backup?)

kannst du. gibt dazu einige anfragen und lösungen hier im forum. musste mal suchen. so auf dem effeff weiß ich nur, dass es ein occ-befehle ĂŒber die bash ist.

auch hier: suchen im forum hilft. hierzu kann ich dir aber sagen, dass der security-scan zunĂ€chst immer ein gespeichertes ergebnis anzeigt. zur not nochmal ausfĂŒhren und nach ca 15 min nochmal nachschauen


zu allem anderen kann ich leider ĂŒberhaupt nichts sagen.

dennoch viel erfolg
jimmy

  1. Code Integrity Check
    Kann man abschalten in der /var/ww/html/config/config.php durch eintragen von

‘integrity.check.disabled’ => true,

in der letzetn Zeile. Speichern. Reboot.

  1. PHP-Version.
    Es wird wegen anderer Werte gemeckert, egal, ob sie besser sind.

  2. Der Securtity-Scanner.
    Kann die neue Version noch nicht abfragen. Fehler.

  3. Mail-App
    Fehlerhaft unter NC14.

  4. E-Mail-Service
    Fehlerhaft. Funktioniert nicht mit der Autoerkennung.

  5. Passwort-Eingabe.
    Fehler. Das Intervall wird verlÀngert.

Soweit, so schlecht.
Kalender & Kontakte gehen.

Heute stand die 14.0.1 zum Download bereit.
Bevor ich upgedatet habe, stand noch es stĂŒnden fĂŒr alle Apps Updates an.

Jetzt, nach dem erfolgreichen Update, stehen keine App-Updates an und alles oben genannte ist genauso wie gehabt.

FYI

Bist nicht der Einzige


Ich bin leider auch auf das Eis gegangen, das kleine etwas, date me up
noch mal passiert mir das hoffentlich nicht, bei mir waren alle app weg, und ich habe nur drei


Mein Beitrag findest du hier
 Kein Hochladen möglich in geteiltem Ordner seit NC 14.0.1

Nach dem Update auf 0.11.10 der Mail-App geht diese unter 14.0.3 dann auch wieder.