NCP: no appstore after 17.0.2.1 upgrade

Hello

I just installed NCP on my raspi 3, comes with NC 16.0.3. Works like a charm.
I ran the upgrade to 17.0.2.1, I had some logs after the upgrade but not anymore (I restarted all the services after installing imagick).
And the appstore pages are blank (e.g. https://nextcloudpi/index.php/settings/apps/social)

Last messages in nextcloud.log are

{"reqId":"uza039hmuuuEg8QNfWVT","level":1,"time":"2019-12-26T14:45:12+00:00","remoteAddr":"","user":"--","app":"updater","method":"","url":"--","message":"\\OC\\Repair::step: Repair step: Sets the enterprise logo","userAgent":"--","version":"16.0.3.0"}
{"reqId":"uza039hmuuuEg8QNfWVT","level":1,"time":"2019-12-26T14:45:12+00:00","remoteAddr":"","user":"--","app":"updater","method":"","url":"--","message":"\\OC\\Updater::startCheckCodeIntegrity: Starting code integrity check...","userAgent":"--","version":"16.0.3.0"}
{"reqId":"uza039hmuuuEg8QNfWVT","level":1,"time":"2019-12-26T14:45:39+00:00","remoteAddr":"","user":"--","app":"updater","method":"","url":"--","message":"\\OC\\Updater::finishedCheckCodeIntegrity: Finished code integrity check","userAgent":"--","version":"16.0.3.0"}
{"reqId":"uza039hmuuuEg8QNfWVT","level":1,"time":"2019-12-26T14:45:39+00:00","remoteAddr":"","user":"--","app":"updater","method":"","url":"--","message":"\\OC\\Updater::updateEnd: Update successful","userAgent":"--","version":"17.0.2.1"}
{"reqId":"uza039hmuuuEg8QNfWVT","level":1,"time":"2019-12-26T14:45:39+00:00","remoteAddr":"","user":"--","app":"updater","method":"","url":"--","message":"\\OC\\Updater::maintenanceDisabled: Turned off maintenance mode","userAgent":"--","version":"17.0.2.1"}
{"reqId":"uza039hmuuuEg8QNfWVT","level":1,"time":"2019-12-26T14:45:39+00:00","remoteAddr":"","user":"--","app":"updater","method":"","url":"--","message":"\\OC\\Updater::resetLogLevel: Reset log level to Warning(2)","userAgent":"--","version":"17.0.2.1"}

I have ran multiple pages since we are now on the 27th. Maybe I’m missing something obvious, let me know.

Also occurred outside of NCP (see Blank apps page in Nextcloud 17.0.2)