iOS App 12.19.1 can't connect to server

I’m working with Nextcloud 12.0.4, php 5.6.32. It works fine using browser access and android app. Can’t connect with Ipad pro, ios 11.2.1 and ios-app Nextcoud TWS V. 2.19.1. Error Message: “Fehler. Aktuell ist eine Verbindung zum Server nicht möglich. Check server error 0.” The same error occurs an the i-Phone. Any idea where to search for the reason? Thank you for helping.

Today I tested with the help of a friend wether it is a problem of the ipad or a problem of my server. The app on the iphone of my friend works fine on his nextcloud server, but doesn’t work on mine. So i have a problem with my server / configuration. Thank you for any hint, where I should search.

In the Nextcloud-Log the attemps to connect are listet as “login failed” with the correct username.
After several tries they are listet in the bruteforce-table.
So there is a connection to the server, but the authentification fails, only when using the iOS-App.

In the error log of my server, I found this entrance after trying to connect with an iPad:
… [authz_core:error] AH01630: client denied by server configuration: /home/servername/www/cloud/data/.ocdata
Does this give any hint?
Thanks for helping!

Same version (up to iOS 11.2.2) and same problem here. The error message in english is “Error It is not possible to connect to the server at this time. Check server error 0”.

PS: I never used the app before, so I can not tell you if the app worked in the past.

I’m having the same issue.
However if I use http instead of https it connects immediately.
I have a third party signed certificate.

Thanks to swagat88. It works with http! :+1: But I would prefer a secure connection … :thinking:

My server uses a certificate issued by Symantec. Goole plans to distrust these certificates as of April 2018… and maybe this is the reason why the iOS App cannot connect to the server :thinking:. In fact if I test with another server (of a colleague) with a Let’s Encrypt certificate everything is find.

My server runs mit Encryption Everywhere from

Just updated the Server to version 12.0.5 but the problem still persists :neutral_face:.

Just finished installing Nextcloud on my Raspberry Pi 3. Got the same problem… Anyone knows how to fix it?

1 Like

Same exact situation.
Nothing so far.


Have you tried entering “my-domain-or-ip/nextcloud”?
I was entering the IP but not the “/nextcloud” path. Its all working now!

Good for you. Doesn’t work here. I installed nextcloud as a subdomain like “”. The only solution, that works here, is using http instead of https.

After Update to Nextcloud 13 (Server) and IOS-App 2.20.0 the problem is solved.

Solved the problem by using the IOS-App CryptoCloud!