Error libcrypto-1_1-x64.dll after Nextcloud client update

Hello, I use a windows PC with windows 11, and the Nextcloud client was automatically updated last night to version 3.9.1.20230724

Upon finishing the install, I got a system error from nextcloud.exe. It is in German, but reads something like “…code cannot be executed due to libcrypto-1_1-x64.dll not found. Problem could be solved by re-installing the program.”

I have de-installed nextcloud on the pc and installed new, but that did not help as the download was version 3.9.0.xxx and then I was prompted to install 3.9.1.xx and after that the error occured again.

Any help is much appreciated.

Thank you, Frank

Also see other more active thread here on the forum: Desktop client on Windows won' start libcrypto.dll missing

Same here. Client does not work.

Check the previously linked thread here on the forum. There are two solutions.