Desktop client on Windows won' start libcrypto.dll missing

Today, after a turning on the my Windows 11 client, NC prompted me to update the client. Installation went trough, but there was error window that popped up. Clicking OK did not help, because it reopened itself.

I decided to reboot, but the problem still persists. When I try to open Nextcloud, the client won’t start and show me this error. Only after clicking 5-6 times OK, the window will finally close.

Screenshot 2023-07-26 114258

Reinstalling the client (without Explorer restart but reboot) solved the problem.


Edition Windows 11 Pro
Version 22H2
Installiert am ‎18.‎10.‎2022
Betriebssystembuild 22621.1992
Leistung Windows Feature Experience Pack 1000.22644.1000.0

I have saved the Nextcloud Roaming folder with the logs, if developers are interested.

Hi @saettel.beifuss0

This has been fixed already. Seems like you have to reinstall the client, or use the same installer in repair mode in order to fix it on your system:

1 Like

Sorry, not solved.

Same problem here with Windows 10 and NC v3.9.1. Reinstall with or without reboot didn’t help, even complete uninstall and new installation didn’t.

Missing files:

  • libcrypto-1_1-x64.dll
  • libssl-1_1-x64.dll

Repair mode with “same installer” not possible, because I can just find v3.9.0 on the web site.

After uninstallation I installed v3.9.0, which works fine.

Same here. Still not fixed. Win11 pro
Build 20230613

Download the installer from the website. Using it will solve the problem.

1 Like

as already mentioned the website still offers 3.9.0 (at least here in germany) - downloading 3.9.1 from fixed the problem for me.