Error: ExApp not found, please install the Context Chat Backend App from the Nextcloud AppStore

HI, ich bekomme hunderte dieser Errormeldungen in den logs:

suche nach:
image
Kein Ergebnis!

image
Kein Ergebniss!

Diese App ist installiert.

There you find:
Install the AppAPI App from the App Store Install the Context Chat App from the App Store Install the Assistant App from the App Store

Die Apps sind installiert!

I also instailed this:

Was mache ich falsch.

Gibts irgendwo eine Anleitung, wie man das wirklich richtig installiert und konfiguriert?

In Googel kommt außer meiner Anfrage nichts zu dem Error

In welches Forum könnte man noch nachfragen.
Wo sind die zuständigen Entwickler?

Wenn Ihr weitere Informationen benötigt, um mir zu helfen, lasst es mich bitte wissen. Ich denke jedoch, es ist besser, von vorne zu beginnen. Die Details und den Kontext findet Ihr unter diesem LINK.

Vielen Dank für eure geschätzte Unterstützung

Da kommt NIX, wie man es löst!

Weis hier wenigstens jemand welche App dissabled werden muss, damit der Error wenigstens bis zu einer Lösung nicht dauern kommt?

Hallo @Witzker! hast du es geschafft, Context Chat Backend zu installieren?
Ich kann bis zum Schritt 7 alles machen.

Den 8. Schritt kann ich leider nicht erledigen:
Command “config:app:register” is not defined.

Danke für eine Rückmeldung!

Meinst du app_api:app:register ?
Siehe GitHub - nextcloud/context_chat_backend

@SysKeeper, richtig, das ist genau, was ich verfolgt habe: GitHub - nextcloud/context_chat_backend

Also, bis zum 8. ./main.py, alles OK.
ich bekommen diese Meldung:
INFO: Application startup complete.
INFO: Uvicorn running on http://0.0.0.0:10034 (Press CTRL+C to quit)

wenn ich es aber versuche, den Schritt “Register as an Ex-App” bekomme ich folgenden Fehler:
sudo -u www-data php -f occ app_api:daemon:register --net host manual_install “Manual Install” manual-install http localhost http://localhost:19389
There are no commands defined in the “app_api:daemon” namespace.

oder den Fehler:
There are no commands defined in the “app_api:app” namespace. **
Did you mean this?
** config:app

Leider ist es keine einfache Einlaitung.

Ist app_api denn überhaupt installiert? AppAPI - Apps - App Store - Nextcloud