ERR_TOO_MANY_REDIRECTS while installing

Hey, I’m tryint to install the latest Nextcloud. But I got the problem that after I typed in my data (accountname, etc.) I get the message:

The MYURL page isn’t working
MYURL redirected you too many times.
Try clearing your cookies.

My nginx config:
The install script creates all the tables in the proper mariadb database.
I give it the root user for creating the oc_neulaender db-user.
Additionally I tried it with a sqlite and mysql database.

The data/nextcloud.log file is empty.

Where else can I look? Google and Duckduckgo are not helpful while searching for the Error in combination with either nginx or nextcloud or even owncloud.

Hm I tested further - it must be a nextcloud problem, as wordpress and joomla isntall both flawlessly. I tried an older nextcloud version, but without success…

Did you try the recommended nginx-config?

Thank you for your answer :). I tried most of it, but I didn’t really get this:

Remove the server block containing the redirect
Change listen 443 ssl to listen 80;
Remove ssl_certificate and ssl_certificate_key.
Remove fastcgi_params HTTPS on;

Why should I remove my SSL settings? Oo That’s just nuts :/.


You need the 9x configurations for Nextcloud. See

none of this makes sense .

i reinstalled and now getting this damm error