Duplicate Files, Delete not possible

Having a few Folders who got a Original and a Copy of eacht File. Unable to delete any of them, the Folders, if opened in Webinterface, redirects to the root Directory

Scanned Files a few times, Still a problem. Also tried to Manually unlock locked Files and Scan again, still no change. Client Displays a Csync Error when trying to sync this Folder and Directories.

Only Workaround now is to disable the sync of this Folders manually in each Desktop Client

1 Like

I am experiencing something similar. The only workaround I found is to cut and paste the entire parent folder, waiting for the change to propagate on the other clients and put the folder in place again.

This behaviour is pretty scary, since sounds like the NC server is loosing its control over the user content.


1 Like

That looks similar to a behaviour I watch at NextCloud. I thought until now it was because of me wild copying and pasting of files and directories. Maybe I will find a solution in this thread.

+1 same here… :confused:

I think this problem also leads to the “backup detected” dialog to show up on client’s PCs.
Does this occur often to you?

Yes, I had some of these messages.

But: If I delete one of those diretories, both of them went away. And when I undo the delete, both came back.

We, 10 Users, 7 Desktop Sync Clients, got many of these Messages per Day. Ca 1 per hour. Syncing the same folder over and over again.

We are also seeing this behaviour. Any fix on the horizon?

I have opened this BUG, please add your +1 to it so that it gets more attention. Thanks

Tried to move the parent folder.
Cant move "Folder"
Now the Folder is in Document root
but cant be moved from there…

Delete not possible (See Top)

all clients got sync errors now.
Are there more with this Problem?

Found a semi solution.

Delete file locks with the command in this thread

CAUTION: My Folder was deleted after that, so Backup your Folder first

after that reuploaded the Folder and it works

1 Like

I use DuplicateFilesDeleter as it is very effective. Try, It is 100% accurate and performs the scan quickly and cleans properly.

could you please specify how to find this or provide links for further information?

+1 same here… :confused:

it is here https://duplicatefilesdeleter.com/

That is Windows Software and i cant clearly understand how this would work on a linux Server, especially while the Error seems to be Database related. I am interesting in how to do it with this Software.



Found this on another Thread, maybe its related?

Yes this is related, i had this problem this morning.
I wrote my solution waiting for a fix here :

For those who want a patch :

Thank you @icewind

Tested and worked