Cron is not selectable

Regarding backgrounder and jobs, the nextcloud I am managing does not show an item to select cron, only Ajax and WebCron.

What could be the reason?
My version is Nextcloud Hub 6 (27.1.3)


the last note reported here:

says Cron mode will automatically be enabled when cron.php is executed.
Therefore, I’d try to execute cron.php once from the command line and if the settings page gets fixed I’d setup the system cron job like documented (i.e. every 5 minutes).

Thank you for the information.

I tried following your suggestion, but the display remains unchanged. I’ve attached a photo to show what the current display looks like. Please take a look if you can.

Yes, the “cron” option is missing, you already wrote that in your post. However, you didn’t provide any information about your system or how you set up Nextcloud.

Please take a look at the support template and try to provide as much information as possible, otherwise we won’t be able to help you…