Collabora integrated CODE server cannot start / not workin / not reachable [SOLVED]

NC v19 not able to start CODE
done this work arround hope this gonna help

#sudo netstat -tulpn|grep loolwsd

kill all runnin loolwsd
2)

sudo kill 7448

  1. go to NC-dir

cd /var/www/html/nextcloud/apps/richdocumentscode/collabora/

  1. start it manually

sudo -u www-data ./Collabora_Online.AppImage &disown

  1. check if workin and /port

sudo netstat -tulpn|grep loolwsd

be aware after reboot you have to do it again or you can add
a cron
#sudo -u www-data crontab -e
#@reboot /var/www/html/nextcloud/apps/richdocumentscode/collabora/Collabora_Online.AppImage </dev/null &>/dev/nul

hope this helps someone.
brNP

Hit this aswell: After recent CODE app update, the app is not started on-demand. Systen: Arch/NGINX/php-fpm. Am I missing something or is this a bug?

This workaround did not work for me on my raspberry pi.
Besides the file is in another directory the first complain is that user www-data is not available (does not have a shell) and after I gave a shell to it (just for testing purposes) it couldn’t find the file.

Thanks, this worked for me on my fedora box.