Collabora change language

Upgrade from nc 10.0.3 to 11.0.1 has change the language from german to englisch :-(.
How can i change the language back to german?

I had the same problem last October, but it was ‘auf Deutsch’ and I wanted English. Timar helped me out:

The empty document templates are coming from Nextcloud core. (core/templates/filetemplates/) They happen to be German documents. You can replace these.

Better template management is planned for future Collabora Online versions.

I hope this helps!

no, is was not help to go back to german language:
The files in core/templates/filetemplates/ are identical in nc 10.0.3 and 11.0.1.
I copy the files from 10.0.3 to 11.0.1, but the language ist still english.
Very strange, In 10.0.3 i have a german language; in 11.0.1 i habe a english language.
Is there another setting to choose language, e.g. nextcloud?

Seems this is a bug!!

So this bug is still present.

But except the language there’s another imho bigger problem. In Germany you use for decimal numbers , instead of .

But within collabora you can’t change this behavior and all functions are in english as well… e.g. “if” instead the German “wenn” and so on.

Is there any solution?

Another bug, another bug report. Don’t hijack threads.