Cannot Paste Images into Community Edition OnlyOffice

Hey guys, I just recently migrated to NC18 and started to use the in-built OnlyOffice app / connector (as opposed to the external docker one I was hosting before). I’m running NC18 in docker behind Traefik 2 and since the upgrade, I’ve not been able to paste images into documents that I’m editing. The editor just gets suck “loading image” and won’t respond to anything else. There are no errors from the browser console, and I can’t see anything abnormal in the logs. Has anyone else encountered this issue?

Created an issue for anyone else who encounters this:

Sounds similar to my issue here: Unable to insert images from storage

I noticed the stuck “loading image” thing when doing an insert image direct from Nextcloud storage, and I just tried pasting one in and I get the same thing as you.

Are you able to do an insert “from storage”?

Just tried that and the outcome is the same as pasting it. Stuck on loading image forever.

I can confirm I have the same issue in NC18.0.4 pasting or inserting “Image from Storage”.
Inserting “Image from File” works fine.