Admin account disabled


My admin account has been disabled. I ran in this problem while trying to transfert a file via my iPhone while not beeing logged in the Nexcloud app. Too many attemps.

First thing, I’m not familiar with command lines. I tried this solution How to activate a disabled Adminaccount?

I managed to cd into the right folder but when trying the command I get a denied permission answer.

Can someone help me here? I can use Putty or the built in terminal window in Unraid.

I’m running Nextcloud in a docked on a Unraid machine.


You’ll need to invoke a CLI in the docker container. Typically that would be done by docker exec -it -u www-data containername /bin/bash but I don’t know about on Unraid.

Then you will need to run the occ command to enable the account, change password, or whatever else needs to be done.

1 Like

Thanks, it worked!

In Unraid Docker listing, we can invoke directly a CLI in a container. I was using ./occ as mentioned in the other post instead of occ.