25 rc1 top menubar is white colored

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face:

help.nextcloud.com is for home/non-enterprise users. If you’re running a business, paid support can be accessed via portal.nextcloud.com where we can ensure your business keeps running smoothly.

In order to help you as quickly as possible, before clicking Create Topic please provide as much of the below as you can. Feel free to use a pastebin service for logs, otherwise either indent short log examples with four spaces:


Or for longer, use three backticks above and below the code snippet:


Some or all of the below information will be requested if it isn’t supplied; for fastest response please provide as much as you can :heart:

Nextcloud version (eg, 20.0.5): 25.0.1 rc1
Operating system and version (eg, Ubuntu 20.04): Debian
Apache or nginx version (eg, Apache 2.4.25): apache 2.4
PHP version (eg, 7.4): php7.4

The issue you are facing:
top menu is invisible eveything is colored white ( firefox only ). I could solve it by changing the theme color. however the menu items are still white colored. ( firefox, chrome )

Is this the first time you’ve seen this error? (Y/N): y

Steps to replicate it:

  1. install 25
  2. upgrade to 25 rc1

The output of your Nextcloud log in Admin > Logging:


The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

Server configuration detail

Operating system: Linux 5.4.0-faked #3 SMP PREEMPT Thu Jul 2 14:09:48 CST 2020 aarch64

Webserver: Apache/2.4.54 (Debian) (apache2handler)

Database: mysql 10.5.15

PHP version: 7.4.30

Modules loaded: Core, date, libxml, openssl, pcre, zlib, filter, hash, Reflection, SPL, session, standard, sodium, apache2handler, mysqlnd, PDO, xml, apcu, bcmath, calendar, ctype, curl, dom, mbstring, FFI, fileinfo, ftp, gd, gettext, gmp, iconv, imagick, intl, json, exif, mysqli, pdo_mysql, apc, posix, readline, shmop, SimpleXML, sockets, sysvmsg, sysvsem, sysvshm, tokenizer, xmlreader, xmlwriter, xsl, zip, Phar, Zend OPcache

Nextcloud version: 25.0.1 RC1 -

Updated from an older Nextcloud/ownCloud or fresh install:

Where did you install Nextcloud from: unknown

<details><summary>Signing status</summary>


<details><summary>List of activated apps</summary>

 - activity: 2.17.0
 - circles: 25.0.0
 - cloud_federation_api: 1.8.0
 - comments: 1.15.0
 - contactsinteraction: 1.6.0
 - dashboard: 7.5.0
 - dav: 1.24.0
 - federatedfilesharing: 1.15.0
 - federation: 1.15.0
 - files: 1.20.1
 - files_pdfviewer: 2.6.0
 - files_rightclick: 1.4.0
 - files_sharing: 1.17.0
 - files_trashbin: 1.15.0
 - files_versions: 1.18.0
 - firstrunwizard: 2.14.0
 - logreader: 2.10.0
 - lookup_server_connector: 1.13.0
 - nextcloud_announcements: 1.14.0
 - notifications: 2.13.1
 - oauth2: 1.13.0
 - password_policy: 1.15.0
 - photos: 2.0.0
 - privacy: 1.9.0
 - provisioning_api: 1.15.0
 - recommendations: 1.4.0
 - related_resources: 1.0.3
 - serverinfo: 1.15.0
 - settings: 1.7.0
 - sharebymail: 1.15.0
 - support: 1.8.0
 - survey_client: 1.13.0
 - systemtags: 1.15.0
 - text: 3.6.0
 - theming: 2.0.1
 - twofactor_backupcodes: 1.14.0
 - updatenotification: 1.15.0
 - user_status: 1.5.0
 - viewer: 1.9.0
 - weather_status: 1.5.0
 - workflowengine: 2.7.0
 - admin_audit
 - bruteforcesettings
 - encryption
 - files_external
 - suspicious_login
 - twofactor_totp
 - user_ldap


<details><summary>Configuration (config/config.php)</summary>

    "instanceid": "***REMOVED SENSITIVE VALUE***",
    "passwordsalt": "***REMOVED SENSITIVE VALUE***",
    "secret": "***REMOVED SENSITIVE VALUE***",
    "trusted_domains": [
    "datadirectory": "***REMOVED SENSITIVE VALUE***",
    "dbtype": "mysql",
    "version": "",
    "overwrite.cli.url": "https:\/\/",
    "dbname": "***REMOVED SENSITIVE VALUE***",
    "dbhost": "***REMOVED SENSITIVE VALUE***",
    "dbport": "",
    "dbtableprefix": "oc_",
    "mysql.utf8mb4": true,
    "dbuser": "***REMOVED SENSITIVE VALUE***",
    "dbpassword": "***REMOVED SENSITIVE VALUE***",
    "installed": true,
    "memcache.local": "\\OC\\Memcache\\APCu",
    "default_phone_region": "NL",
    "maintenance": false,
    "mail_smtpmode": "sendmail",
    "mail_sendmailmode": "pipe",
    "mail_from_address": "***REMOVED SENSITIVE VALUE***",
    "mail_domain": "***REMOVED SENSITIVE VALUE***",
    "mail_smtphost": "***REMOVED SENSITIVE VALUE***",
    "mail_smtpport": "2525",
    "updater.release.channel": "beta",
    "updater.secret": "***REMOVED SENSITIVE VALUE***",
    "theme": "",
    "loglevel": 2


Cron Configuration: Array
[backgroundjobs_mode] => ajax
[lastcron] => 1667320962

External storages: files_external is disabled

Encryption: no



Browser: Mozilla/5.0 (Android 9; Mobile; rv:106.0) Gecko/106.0 Firefox/106.0

The output of your Apache/nginx/system log in /var/log/____:



Output errors in nextcloud.log in /var/www/ or as admin user in top right menu, filtering for errors. Use a pastebin service if necessary.


as shown in this image

I’m having issues logging in chrome just reloads the login. chrome private mode logs in ok. firefox reloads login once then logs in ok.

"Tried to log in admin but could not verify token","userAgent":"Mozilla/5.0 (Linux; Android 9; Armor_6E) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Mobile Safari/537.36","version":"","data":{"app":"core"}} 

Also in personal settings I cannot change regional settings with firefox the option list reloads each second. this is also the case for nc25.0.1 . this is no issue with chrome

1 Like

would you please update to an official version of NC25 first?

Beta-Testing for RC1 has ended some time ago and we want to be sure to only work on bugs/problems that occur to final versions as well.


This post seems to be about the 25.0.1 RC1 that has been released in the last few days…

1 Like

awwww… my bad. I missed the announcement of NC 25.0.1 - RC1

@Vincent_Stans I am sorry I was wrong and didn’t read right. :frowning:

1 Like

Same for me after upgrading to 25.0.0 yesterday using nextcloud:25-apache form docker hub:

  • menubar is white with invisible icons, both firefox and edge
  • my theme color #EFAF1F is no longer effective, except on the login screen
  • the login image is not show anymore on the login screen

As a workaround users have to switch to the “Dark theme” → light icons on dark background.

Further observations:

  • Re-uploading the Login image makes it appear in the background and the light icons are visible.
  • Disabling the Theming app brings back the issue (all white).
  • In the android Nextcloud app the account is now shown in default blue instead of my theming color.
1 Like

First system:
Same problem here with Nextcloud 25.0.1 .
With “System default theme” i get in Firefox on the top white symbols on white background or maybe there is displayed nothing. On Edge it works ok. If i change to “dark theme” all is ok.
Second system:
No problems with Nextcloud 25.0.1 .

Solved ???!!!???

I uninstalled Splash and after reinstall of Splash it works fine. Maybe a problem with Splash. Also i had used browser dev tools (F12). Maybe any effects?

Same problem here on two systems. After update to 25.0.1 the menu is white on white background. Changing the theming color brings it back. First impression after update was: Nextcloud is completely broken.

Same problem here after updating from NC 25.0 to 25,0,1
Cannot deactivate theming app at all: “ERROR - settings - Exception: theming can’t be disabled.” in NC log, not more.

After Upgrade to 25.0.1 the problem is back. However toggling “Disable user theming” fixes it.

After updating to 25.0.1, the color defined under Theme is ignored on the login page and the background image “Clouds” is displayed instead.

Same here:
Disable user theming

the enabling again

fix the Problem


It’s not possible to change anything on the Dashboard any more (Status, Weather, …)