Your Connection is not private

Im getting a (Your connection is not private) and if I hit advanced to log in anyway it says this

(MYSITENAME) normally uses encryption to protect your information. When Chrome tried to connect to (MYSITENAME) this time, the website sent back unusual and incorrect credentials. This may happen when an attacker is trying to pretend to be (MYSITENAME), or a Wi-Fi sign-in screen has interrupted the connection. Your information is still secure because Chrome stopped the connection before any data was exchanged.

You cannot visit (MYSITENAME) right now because the website uses HSTS. Network errors and attacks are usually temporary, so this page will probably work later.

NET::ERR_CERT_AUTHORITY_INVALID

Tried to reinstall certbot and reissuing https still same thing, any reason it wouldn’t let me just log in as the local admin?

As a local admin I just got this
Access through untrusted domain
Please contact your administrator. If you are an administrator, edit the “trusted_domains” setting in config/config.php like the example in config.sample.php.
Further information how to configure this can be found in the documentation.

hey, the documentation that your error refers to is this one:
https://docs.nextcloud.com/server/latest/admin_manual/configuration_server/config_sample_php_parameters.html?highlight=config%20sample%20php

there it shows how to add a trusted domain to the configuration

Ok i found it and edited the it to have my local pc IP but still wont let me in

/var/www/nextcloud/config/config.php

‘trusted_domains’ =>
array (
0 => ‘localhost’,
1 => ‘192.168.169.211’,
2 => ‘sitename’,
3 => ‘sitename’,
),

Now I am getting this

Internal Server Error

The server encountered an internal error and was unable to complete your request.
Please contact the server administrator if this error reappears multiple times, please include the technical details below in your report.
More details can be found in the webserver log.

It is not your PC’s IP. It’s the way you are going access it.

Like if, if you are going to access google, you will type google.com in browser right?
Then if google.com is pointing to your nextcloud server’s IP, you are going to add google.com as a trusted domain.

Also, if this server in your home, be sure that you have a static IP for your nextcloud server.

It’s a message from your browser that informs you that the connection is not secure. The most common cause of “Your connection is not private” is an incorrect date & time set on your PC. Chrome makes sure that your computer’s clock matches the clock in a Google server farm, and if it doesn’t, will block the connection to HTTPS sites for security reasons.

To fix your issue, set your computer’s clock to the correct current time.

  • Go to System Preferences
  • Choose Date & Time
  • Navigate to the Date & Time tab
  • Change the current time to the correct time (accurate to the nearest minute will do).

If it’s not your computer’s fault, it’s just a Chrome security feature. Chrome detects malicious activity going on with the site (like malware-laced ads, breach by hackers, etc.) and automatically warns you to protect you if it believes your security or safety might be at risk. If you want to override the warning, just hit Advanced → Continue to site.

I am using UnRaid and am having the EXACT same issue. However, I can’t seem to figure out how to find the file I need to edit, let alone edit it. ANY help would be appreciated!

Hello and welcome to the community forum of NC, where everybody tries to help everyone else.

Here you gonna find all neccessary information to your question.