Windows app non-responsive - stuck on "unresolved conflicts" and can't choose folders

Nextcloud version (eg, 20.0.5): would be useful to tell me how
Operating system and version (eg, Ubuntu 20.04): unraid 6.9.2
Apache or nginx version (eg, Apache 2.4.25): would be useful to tell me how
PHP version (eg, 7.4): would be useful to tell me how
docker version: 25.0.4

The issue you are facing:

Windows app non-responsive - stuck on “unresolved conflicts” and can’t choose folders
Is this the first time you’ve seen this error? (Y):

Steps to replicate it:

  1. open windows app
  2. click settings
  3. window opens but nothing is clickable. banner says

The output of your Nextcloud log in Admin > Logging:

this option does not exist

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

would help if you told me how

The output of your Apache/nginx/system log in /var/log/____:

as above

Output errors in nextcloud.log in /var/www/ or as admin user in top right menu, filtering for errors. Use a pastebin service if necessary.

as above

Anyone got any ideas?

I am working on problems with the windows client at the moment.

What is the version of Windows are you using?

To monitor the hanging or working NC Client.

Open task manager.

Click resource monitor link at the bottom of performance tab to start it.
Also you can have more than one running at a time.

Open the tab with CPU.

Click the CPU sub column until it sorts it by highest.

The task displayed for nextcloud.exe will turn red when not responding.

I have been fixing confliction for 2 days now and still working on it…

I Would love to know what the trend of the nextcloud.exe is in the CPU usage column on your PC and a rough idea of the CPU’s launch date or year?
I don’t need know specs.

I have found that Chrome is a issue in lost SATA bandwidth on a HDD with a 8-10 year old laptop.

I have also found that apple services also conflicts with the NC Client.

If you fix the conflict with the NC Client it eventually will start responding and working, but has to rescan NC server account content before any file transfer will happen again.

I have run this cleaner for 6 months now to clean my windows install of 5.5 million files about once a month. You can leave the registry alone and create system restore points. I use the free version.

My NC 25 server is a 9 year old 2 Core CPU Laptop with 4 GB of ram.

1 Like


What is the version of Windows are you using?
Windows 10 Ultimate.

I Would love to know what the trend of the nextcloud.exe is in the CPU usage column on your PC and a rough idea of the CPU’s launch date or year?
0% constant. It’s a Ryzen Threadripper 1950X

Nexcloud client never is shown as unresponsive just that I can’t click anything even the X Close window button. It sees itself as responsive as it highlights directories when I mouseover etc just no clicks do anything.

Previous versions have been a little laggy but always worked fine. Now I can’t even uncheck directories which is becoming very problematic.

It looks like a windows problem in general running on older multi core CPU’s. and programs they can’t take a sample from.

They delay timers in most of my realtime programs and cause programs to pause corrupt stacks, refuse to give access to hardware or slow down to nothing if the data in unknown…Even Linux SSH files being sent to a RAMDisk. I had it hapen once then Its says the file i corrupt and cuts you off with an un handled file exception error. But it also reduces network and width to 1/10…to the tmp folder.

I am also am able to push the clock speed to max and hold there at the very real risk of damaging My Mobile Low Power CPU…

I can trigger some programs to start like antivirus warnings, pause the NC Clients spinning blue sync icon animation, even have seen it appear to step backwards at random times when my 3 phase 9 bit Digital to 3 phase 3 bit Analog converter running.

I have run most these programs on older lower powered intel CPU’s and there has been no errors.

I have now downloaded new copies of a few versions of Nextcloud Client . Server files with explorer not running.

I have had time with NC version 12…2017 era.

1 Like

None of this seems to be related to my problem. The latest client just doesn’t work even though past versions were fine.

1 Is there any way to downgrade?
2. Is there any way to get anyone to look at a bug report?

My client has A microsufed .dll locked om my computer.

I have other things to do.
I have tried a few older versions but they give trouble as well.
I have increased the base CPU frequency a little bit and it seemed to improve.