What could block my IP. Tried to unblock without success

I need help on this subject as well. It seems like an IP has been blocked, but I can’t fix it.

I followed instructions here and deleted the rows from the oc_bruteforce_attempts table (there were 8 from said IP), but still cannot even load the nextcloud webpage from the IP in question. Is there anywhere else it might be blocked?

Do you use Fail2ban? Or did you configure a firewall otherwise to block specific addresses?
Anything in the system logs about that IP being blocked?

1 Like

Yes, it was fail2ban, thank you

I had to find the correct jail so I could unlist the IP, then I added the IP to the fail2ban’s whitelist.

So I ran “fail2ban-client status” to get a list of jails and figured out which one it was.
Then to unlist it I ran “fail2ban-client set JAILNAME unbanip IPADDRESS”

Added the IP address to /etc/fail2ban/jail.local in the “ignore ip=” section.

I had someone else set this up for me and I’m figuring it out as I go, didn’t know fail2ban was installed.