Weiterleitung nach Anmeldung erfolgt nicht

Hallo,
ich wurde durch einen Einladungspink als Benutzer zu einem Server hinzugefĂŒgt. Über Web konnte ich mich problemlos anmelden. Sobald ich allerdings den Client installiere, die Serveradresse eingebe und mich danach anmelde, hĂ€ngt sich der Client in der Weiterleitung auf. Das Programm reagiert noch, aber ich komme nur noch zurĂŒck, nicht weiter. Ich habe das gleiche Problem auch mit anderen Benutzerkonten, sowohl auf Windows als auch auf Mac und ebenfalls in der App.

Könnte es ein Einstellungsfehler auf dem Server sein? Auf diesen habe ich keine Adminrechte.

Vielen Dank im Voraus.

hey cecker,

dein erster ansprechpartner sollte tatsĂ€chlich DEIN admin sein. der weiß dann - im zweifel - hoffentlich auch, welche infos man geben sollte, damit hier wenigstens etwas aussicht auf erfolgreiche problemlösung besteht


viel erfolg

Dieser schiebt es leider auf den Client. Das Problem konnte bisher nicht behoben werden.

Hallo Leute,
ich habe gerade bei zwei Rechnern das gleiche Problem. Weiß man schon eine Lösung? Unser Admin weiß auch nciht wirklich weiter.

ohne mehr infos wird eine erfolgreiche problemlösung sehr sehr schwer


Ich habe unter der neusten WIN 10 Verison heute versucht die neuest Version von “Nextcloud” zu installieren. Soweit war auch alles gut. Nach der Anmeldung am Server kommt (die geht noch, zumindest reagiert der Client auf falsche Passwörter) kommt ein Fester mit “Weiterleitung
” - ab diesem Punkt funktioniert es nicht mehr. Das Programm regiert. Aber die Verbindung wird halt nicht aufgebaut.

Bei Nutzern mit Àlteren Versionen des Clients (2.3xxx) - die aber auch schon lÀnger installiert sind - funktioniert alles einwandfrei.
FĂŒr mich ist es auch eine Option, den Ă€lteren Client zu versuchen, da ist mein lieber Admin aber dagegen :wink:

kannst du vom lieben admin rauskriegen, welche nc-version lÀuft? und welche php, apache, datenbankversionen? und wie (und ggf wo) das ding gehostet ist?

generell: hat dein lieber admin die möglichkeit, dir den einsatz des Ă€lteren clients zu verweigern, außer dass er was dagegen hat? (ich las hier im forum, dass es bisweilen probleme mit der 2.5 version des client gegeben habe, die aber mit 2.5.1. gelöst seien)

Hab gerade probehalber Version 2.3.3 installiert. Da lÀuft tatsÀchlich alles ohne Probleme. Der Admin hatte auf meine Anfrage hin schon einmal auf die nc-version 14.0.4.geupdatet, das hatte allerdings nicht geholfen. Die restlichen Fragen habe ich mal weitergeleitet.

Hatte heute das gleiche Problem, der Auslöser war das Leerzeichen im Usernamen (“Vorname Nachname”). Nachdem ich die User nochmal ohne Leerzeichen angelegt habe, ging es (NC Server 15.02, NC Client 2.5.1final)

Danke freebyte fĂŒr den Hinweis. Das löst mein Problem. Ich war schon am verzweifeln:tired_face:

Der Fehler sollte von den Programmierern unbedingt behoben werden.:wink:

Danke.

Wollte dazu einen Bugtracker-Eintrag als “Showstopper” erzeugen, aber Github, Firefox, Provider oder sonstwas mag mich mich nicht (und ich dachte, dass ich in den letzten 35 Jahren wirklich jedes Problem kenne) - ich komme nicht auf den Bugtracker.

Könnte das ein aufmerksamer Kollege hier mit bestehendem Zugang machen?

fb