Weblogin 4443 nicht möglich

Hallo Forum,

irgendwie komme ich nicht weiter…ich habe bereits mehrere Installationen hinter mir (Ubuntu, Mint, Ubuntu Server) und immer hänge ich am selben Fehler. Es macht mich sowieso stutzig, dass es bei anderen wohl “out of the box” funktioniert?
Es geht um das Admin Login per Lan-IP Port 4443. Der normale Login funktioniert, jedoch benötige ich natürlich den Admin-Zugang und der wird als “Verbindung fehlgeschlagen” immer ignoriert. Ich habe NC per snapd installiert und dachcte, dass da alles läuft, also auch dieser Adminzugang. Wo muss ich da noch was einstellen? Also im Moment ist Linuxmint drauf, frisch installiert und 4443 nicht erreichbar. Wäre dankbar für Hinweise…

Andreas

Das Admin-Panel gibt es nur bei NextcloudPi. Was hast du denn von wo installiert?

Oh, da bin ich jetzt aber total verblüfft :slight_smile: Ich hatte NC zuerst auf einem Raspi installiert, mit dem dazugehörigen Image und da gab es eben diese komfortable Admin-Web-Konsole über port 4443, wo man ja alles toll einstellen kann. Da mir der Raspi zu unhandlich war mit usb und wenig Ram, habe ich umgeschwenkt auf ein Asus Board mit Atom und genug Ram. Und nun ganz enttäuscht, dass es dort wohl keine Admin-Konsole gibt? Muss man da alles ganz manuell einstellen, also rein vom Terminal?

Kannst es auch dort installieren.

https://ownyourbits.com/nextcloudpi/

danke euch, nun hab ich es wohl verstanden, also die Konfiguration macht man unter einer normalen Installation nicht über ein Webinterface sondern direkt im terminal.
Habe nun NC soweit am laufen. Installiert auf Ubuntu Server mit Snap und https geht auch mit “enable-https self-signed” Das war genau das, was ich u.a. gesucht habe, nun kanns weiter gehen :slight_smile:

Snap ist eine ganz andere Geschichte. Mit allen Vor- und Nachteilen.

Hallo, ich habe genau das gleiche Problem. Ich kann mich über meine externe Domain nicht auf meine Weboberfläche anmelden. Über die iOS Apps klappt es problemlos.

Ich verwende Raspberry Pi 4 + NextcloudPi

Wenn ich mich Lokal über Lan anmelde, also 192.168… dann ist alles fein. Port 443 und 80 habe ich überall freigeschaltet.

Siehe Bild…