Ошибка webdav windows10

Hi !, installed NC 13, the problem with connecting a network drive from windows 10 to webdav, at the address “”/ when entering the login / password, the input form appears 3 times and then gives an error “Access denied” from ubuntu 18.04 no problems

pls use the search function of the forum as well before posting a problem thats already answered…

1 Like

In addition :
From some updates Windows 7 and later block usage of network shared webdav drive in non ssl mode.
You have to tweak regedit to use it in http://
Then you will have problems if you use microsoft office for reading/writing your docs… so much problems.

But a greater solution will come in some months… : Virtual Files Drive (as google does it for it s own drive)
It’s like a network shared drive, you will see all your files from your nextcloud account… No problem with Microsoft Office for opening/saving files.
You can sync or not folders… it’s great :+1: files you need when double clicking will be synced… so much happiness for users who work with 1TB or more of files…

1 Like

Proof link?

Here https://owncloud.org/news/owncloud-client-goes-virtual-sync-files-demand/

1 Like

yes, thanks, the registry is configured to http: //, everything is done that was found on the Internet, it goes to NC13 this is a problem, from windows 8.1 the same error, it makes it impossible to use NC13 as you want everything in one

i have removed the solution-mark from my post earlier. but i can reassure you that it can’t be a general problem of NC 13 since it’s working flawlessly with my win 10 webdav to nc 13.0.2

1 Like

I have installed NC13.0.4 in ubuntu 18.04

i doubt that it’s gonna make a difference but i’m gonna tell you right after i updated to .4

1 Like

what could be the case, why not connect via webdav, where to drip?

maybe its a problem of certificates? which kind do you use? self-signed ones?

1 Like

Self signed certificates needs to be imported first by certmgr.msc.

1 Like

since I use Collabora Online decided not to use ssl (https: //) everything is configured by http: // as I wrote above, NC13 works on the local network, in the “BasicAuthLevel” value “2” is set.

i Read here what i need in “lib / base.php” to write support for the version of webdav, but this applies to NC12, in my “lib / base.php” this is already written

ummm. let’s wait for NC 14 then since it seems to be solved there.