Webdav windows error 67

Hello :slight_smile:,
Im running nextcloud 15 (non snap version) everything works perfectly but i wanted to use the webdav mount point feature in windows.
It works perfectly OUT of the local network of my nextcloud server with :

https://example.com/nextcloud/remote.php/dav/files/USERNAME/

but once in local network im getting error 67.
Notice that my nextcloud server is resolved in local network i can access it via https://mydomain.com and i wrote it down in my windows /hosts.

Thanks a lot

You are not alone guy, we are running in the same issue. By the way, did you manage to find out the solution of the problem?
May be someone will share kindly their solution?

Hey, everyone!

Did anyone have success in setting up WebDAV for using with NC on MS Windows? Share your experience plz! At least you’ll motivate to continue research…))

Check if Windows serverice “webclient” is started and marked as “start automatically”.

You may find other hints in the docs: https://docs.nextcloud.com/server/16/user_manual/files/access_webdav.html#accessing-files-using-microsoft-windows

Personally I switch to RaiDrive (https://www.raidrive.com) to setup WebDAV connections with Windows.

With the LAN IP?

It works on mine.

timm2k, ok
Will give it a try…

KarlF12 What family of Windows did you have such a brilliant success?

I’ve mapped WebDAV on mine from both Windows 7 and 10, and as a media source in Kodi. I’m running Nextcloud 16.0.3.

KarlF12, wouldn’t you kindly test mapping in Windows Explorer as well and give us the result of it?

@16RUS As I mentioned, I have mapped it on both Win7 and Win10 on NC ver 16.0.3.

The problem isn’t that it doesn’t work or isn’t compatible. It’s going to be a name resolution issue or some other issue with the setup relating to it being on-network. I run split DNS at home, and so I don’t have that sort of issue typically.

I know it has passed a long time, but for those who are still interested, the problem for me was the password. The password I used whas something like “oQZgVLl6%FJ6”. When I tried to use the “NET USE” command in cmd, the “%” symbol was ignored. I simply removed the “%” and it worked.