WebDav Access via AirExplorer (Software) getting Authentication problem

Nextcloud version (eg, 12.0.2): 13.0.4
Operating system and version (eg, Ubuntu 17.04): Win 10
Apache or nginx version (eg, Apache 2.4.25): 2.2.34
PHP version (eg, 7.1): 7.0.31

The issue you are facing:
User trying to reach his files using software called “airexplorer” (https://www.airexplorer.net/),
But trying to add the account and get Authentication problem.
So I try it by myself, using other shots like : example.com/nextcloud and example.com/nextcloud/remote.php/dav/files/USERNAME/
none of them work.

Is this the first time you’ve seen this error? (Y/N): Y

Steps to replicate it:

  1. trying to connect by myself
  2. trying the arcitle: https://docs.nextcloud.com/server/13/user_manual/files/access_webdav.html

The output of your Nextcloud log in Admin > Logging:

|Warning|core|Trusted domain error. "" tried to access using "....Domain..." as host.|2018-09-24T20:22:04+0300|
|Warning|core|Login failed: 'tdn1800' (Remote IP: '')|2018-09-24T19:04:29+0300|
|Warning|core|Login failed: 'tdn1800' (Remote IP: '')|2018-09-24T19:04:27+0300|
|Warning|core|Trusted domain error. "" tried to access using "www.hostit.tech" as host.|2018-09-24T18:59:22+0300|
|Fatal|webdav|Sabre\DAV\Exception\ServiceUnavailable: OC\User\LoginException: User disabled|2018-09-24T18:58:51+0300|
|Error|no app in context|OC\User\LoginException: User disabled|2018-09-24T18:58:51+0300|
|Fatal|webdav|Sabre\DAV\Exception\ServiceUnavailable: OC\User\LoginException: User disabled|2018-09-24T18:51:39+0300|
|Error|no app in context|OC\User\LoginException: User disabled|2018-09-24T18:51:39+0300|

Let me know if need more information.

Try to pause cloudflare, didn’t help.