Warum kommt "Update benötigt"

Ursprünglich wollte ich von der 28.0.4 auf 28.0.6 upgraden. Leider gibt es dann hinterher einen “Internal Server Error”. Hat wohl mit circles oder collections zu tun. Auf jeden Fall war die empfohlene Lösung dafür auf die 28.0.7 zu warten.

Ich also die Sicherung wieder zurück gespielt und bekomme jetzt statt der Anmeldeseite den Hinweis “Update benötigt” und es geht nicht weiter.

Was habe ich da falsch gemacht?

Wenn du dein Backup korrekt zurückgespielt hast (Nextcloud, Dateien, Datenbank) , dann müsstest du eigentlich wieder vor den Problemen sein. Eine direkte Aufforderung zum Update erscheint mir unwahrscheinlich. Und wie sieht sieh aus? Kannst du Screenshots posten oder Informationen aus den Nextcloud-Logs?

Prüfe, ob du wirklich das Backup korrekt eingespielt hast. Schau evtl. Backup und Restore.

1 Like

Sorry, war meine Schuld.
Anscheinend ist bei Datenbank zurückspielen ein Fehler aufgetreten und war dann teils neu teils alt.
Ich hab dann die Datenbank richtig zurückgespielt und dann ging wieder alles.

2 Likes