Warning: Temporary directory /www/htdocs/w00f06af/nextcloud/tmp/ is not present or writable

Guten Morgen,
ich habe folgendes Problem und bitte um Hilfe:
Nach längerer Zeit wollte ich heute mal als Admin nextcloud am Server (via Browser) auf eine aktuelle Version updaten.
Es läuft die alte Version: 16.0.1. Die neue Version wäre 17.0.10.
Bei Start des Updaters erhalte ich die Meldung: “Step 5 is currently in process. Please reload this page later.”
Das Protokoll läuft permanent und gibt die Meldung:

[no app in context] Warning: Temporary directory /www/htdocs/w00f06af/nextcloud/tmp/ is not present or writable

GET /index.php/apps/logreader/poll?lastReqId=YCJETUdplBaDD0jLoP-GXwAARDM
from 94.218.201.69 by peteradmin at 2021-02-09T08:14:05+00:00

Folgende Warnungen erhalte ich:
Es gibt einige Warnungen bei Ihrer Systemkonfiguration.

  • Die PHP-Speichergrenze liegt unterhalb des empfohlenen Wertes von 512MB.
  • MySQL wird als Datenbank verwendet, unterstützt jedoch keine 4-Byte-Zeichen. Um beispielsweise 4-Byte-Zeichen (wie Emojis) ohne Probleme mit Dateinamen oder Kommentaren verarbeiten zu können, wird empfohlen, die 4-Byte-Unterstützung in MySQL zu aktivieren. Für weitere Details lesen Sie bitte die Dokumentationsseite hierzu.

Kann mir jemand einen Tipp geben, wie das zu beheben ist um die aktuelle Version aufzuspielen?

Vielen Dank!