Want to disable "Nextcloud Hub" popup

This popup shows up at every single action…please let me know how to disable this.

Please be MORE PRECISE. What environment and web browser you’re e.g. using? Please also provide a DETAILED step-by-step description what you’re doing in which order with which result - please provide as much information as possible.

1 Like

+1 … any resolution her? I’m having the same thing running on CentOS 8 and version 21.0.2. I used the Web Installer.

Did you try do disable First run wizard app?