Vulnerable JS Library & Application Error Disclosure

S/N Title Description Impact/Evidence Severity Level
1 Vulnerable JS Library The identified library bootstrap, version 3.3.5 is vulnerable. https://myip/websftp/dist/core-common.js?v=704251bc-28 High
2 Application Error Disclosure This page contains an error/warning message that may disclose sensitive information like
the location of the file that produced the unhandled exception. This information can be used
to launch further attacks against the web application. The alert could be a false positive if
the error message is found inside a documentation page.
https://myip/websftp/dist/core-common.js?v=704251bc-28 Medium

Please help us to overcome the issue

Please report security issues at Github: Security Overview · nextcloud/server · GitHub