Visiting web client needs 45 seconds

Hello Commuinity,

every time we will use the web version of our nextcloud we need to wait 45 seconds that the website will load.
it tries to start a https-connection to a server But the server is 404. After three tries á 15 seconds it will continue.

An reverse DNS shows and this domain is also in the CORS-Header of nextcloud.

So I got this information from an external support, but I don’t know if this is a personal setting in my nextcloud profile or a global setting. Does anyone knows what to do?

Best regards,

Is that company perhaps your hosting company?

Hi jtr,

I don’t know this domain. Our hosting company is Dogado. They gave me this hint with the CORS-Header and told me they are not responsibile.

Best, Tommy

Are you using nextcloud office ? Can you check if the collabora server is reachable in the admin settings? If not, that could explain the delay.