Videos no longer update after latest android version update

I’ve been using nextcloud on Start9’s OS for more than a year now. Had it set uploading all photos and videos during that time.

About a month ago I got a new phone and setup for the start 9 and nextcloud. Basically nextcloud is on the phone ONLY to upload photos and videos, and it once again worked reliably for that. A week or two ago the phone updated to 3.29.0 and since then it hasn’t uploaded any videos. Photos still work fine, but no videos. They start, maybe get to 22% (that’s where it is when I just checked and I’ve not seen it get further) and then it fails noting aa connection error.

It typically shows it starting, might show some progress (again no more than 22%) and then it shows no progress and still uploading, then it shows it failed.

Further, sicne the two got stuck on the 25th of april, no other videos have even TRIED to upload. I get the same error if I go into the android photos app and ‘share it’ to nextcloud, but agian photos work perfectly.

The phone is a Pixel 6
and as I mentioned the app version is 3.29
Nextcloud version Nextcloud Hub 6 (27.1.7)
Operating system and version Start OS 0.3.5~1

Any thoughts or suggestions are much appreciated.

Had the same issue with my whatsApp pictures.

I fixed it by performing the following steps:

  1. Clear the Nextcloud Android App data (not just the cache).
  2. Uninstall the Nextcloud Android App
  3. Remove the device in my Nextcloud Webinterface Security settings
  4. Reinstall the Android App
  5. Create a new QR Code in the Nextcloud Webinterface.
  6. Login again in the Android App using the QR code.

There seems to be an issue with the Nextcloud update / release management handling. I’ve had this issue multiple times in the past, with slightly different hiccups each time. They were usually fixed by performing such a reset cycle.

Of course, it would be great if the Nextcloud developer team would improve their test management to prevent such issues in the future.

On my Android device (Xiaomi 13T pro) it worked after empty the cache on the device.

I think that did it. Thanks Much!