Version 3.7.1 does not start under macOS 10.15.7 Catalina

The update was offered to me on two computers. I had to reinstall 3.6.6 on both.

1 Like

I have the same problem with 3.7.1 not starting on macOS 11.7.3 Big Sur. I tried rolling back to 3.6.6, but this also failed to launch.

Exact same issue. On macOS 10.15.7 Catalina and Nextcloud’s 3.7.1 update broke the application for me, causing it to not launch. Rolling back to 3.6.6 fixed the problem.

3.6.6 download: Index of /desktop/releases/Mac/Installer


Same issue, Intel Mac mini (2018) and macOS Big Sur 11.7.2

Same for me.

(macOS 11.7.2 Big Sur).

@peanutpeanuts Thanks for the link - that’s very helpful :+1: Where’s the signing key to verify them, though(?)

EDIT: NM. For anyone else who wants to verify packages downloaded via the link above -

Disclaimer I don’t know if this is the recommended method; I hope it isn’t considered bad advice. I can’t see anything on the page below that explicitly says the key with that ID and fingerprint is for “Nextcloud Security”, but that seems a reasonable assumption(?) Perhaps a developer or someone from Nextcloud could comment. If a moderator objects to me posting this, I’ll delete it asap.

  1. Define variables (for convenience, and to make the instructions more generic):

    DOWNLOAD='Nextcloud-3.7.0.pkg' # Change as appropriate
    KEY_ID='A724937A'              # See link below
  2. Download the required package (“DOWNLOAD”; see above) and the corresponding signature file (.asc) from

  3. Go to

  4. Note the Key ID (“KEY_ID”; see above) displayed on that page

  5. Import the public key with that Key ID from a key server e.g.
    gpg --keyserver --recv $KEY_ID

  6. Inspect the fingerprint of your key(s):
    gpg --fingerprint

    Expected output (truncated):

    pub   rsa4096 2016-06-14 [SC]
          2880 6A87 8AE4 23A2 8372  792E D758 99B9 A724 937A
    uid           [ unknown] Nextcloud Security <>
    sub   rsa4096 2016-06-14 [E]
  7. …and compare the fingerprint of the key you just imported - see above - with the fingerprint displayed on

  8. If the two fingerprints match, and you’re satisfied the key you imported is legitimate, verify the downloaded package:
    cd ~/Downloads; gpg --verify $DOWNLOAD{.asc,}

    Expected output:

    gpg: Signature made Thu  2 Feb 13:09:10 2023 GMT
    gpg:                using RSA key 28806A878AE423A28372792ED75899B9A724937A
    gpg: Good signature from "Nextcloud Security <>" [unknown]
    gpg: WARNING: This key is not certified with a trusted signature!
    gpg:          There is no indication that the signature belongs to the owner.
    Primary key fingerprint: 2880 6A87 8AE4 23A2 8372  792E D758 99B9 A724 937A

…then proceed to install the package.


gpg --version
gpg (GnuPG) 2.3.8
libgcrypt 1.10.1

Same Problem on Catalina. Deinstall 3.7.1 and reinstall 3.6.6 works for me.

Me too. macOS 10.15.7

Same here: macOS 10.15.7 (macOS Catalina). Rollback to 3.6.6 worked for me.

Same here: macOS 10.15.7 (macOS Catalina). Rollback to 3.6.6 does NOT work!

EDIT: Rollback did work after clean removal of 3.7.1

Checkout if this bug report describes well your issues:

In case your issue is different, please open a different bug report.

+1 with the same result… Thanks for the pointer

Version 3.7.2 has been released, and that seems to cure the problem