UTF8 not supported?


My entire system is set up to use UTF8, and OwnCloud 8 did work with that. I am using some calendars, that include German “Umlaute” in their names. These were created in OC 8, and after I installed NextCloud on the same machine, I re-imported those calendars and now these caldav addresses for those calendars are broken.

Where do I need to activate UTF8 again?

Can you specify which ownCloud version you were updating from (should have been OC 8.2.x)? The best is to have UTF-8 enabled by php, then it should work properly.

Just to clear things up: The name of the calendar contained umlauts? Or was the problem some umlauts in calendar entries. Could you provide a sample calendar that fails to import? When you say it is broken, what does that mean exactly? Do you have errors in your logfile?

Ups! I totally forgot this topic until today. :frowning:

This issue has become obsolete, because I updated to NC 10 by installing NC10 from scratch and then I re-imported the data. And to my surprise, the problem was gone! :slight_smile:

So I totally forgot about this topic, and it can be closed and deleted now.