Upload limit more than 1MB on nextcloud:apache container

Hi there,

I know there are a lot of topics about this or similar questions but I didn’t find one witch explains how to increase the upload limit on the nextcloud:apache-stable docker container.
I copied the php.ini-development to php.ini in the conf.d subfolder and set following values:
post_max_size = 16G
upload_max_filesize = 16G
memory_limit = 1024M
max_input_time = 3600
max_execution_time = 3600

in the .htaccess file in /var/www/html I added following lines:
<Directory “/var/www/html/data”>
LimitRequestBody 0

But still if I upload a file larger than 1MB “An unknown error has occurred”. Can someone help me here and also say where some config files are because the image often places config files on totally different places.

Thanks in advance!

Check your reverse proxy. The nginx client_max_body_size defaults to 1MB, for example.

Thanks for your answer! I’ve read about this but I can’t find any nginx settings in the container. Doyou have an Idea where they could be?