Updat installed at all-inkl.de to 11.0.2, problem

After i started the update in my Nextcloud 11, hostet at www.all-inkl.de, the updater worked fine. Then i go back to my homepage the updater say me that i have to finish the update in an terminal because my nextcloud is to big.
I cant do this. My hoster has no terminal for me.
What can i do?

How many users do you have? The manual update normally should apply for setups with more than 50 users (or external authentication such as LDAP).

I am the only user but i have different Accounts. I think i have between 5 and 10 user
No LDAP or external authentication

It’s the number of accounts:

The reason for this restriction is that if you have a large number of accounts and files, the upgrade can take a long time that the php process running the upgrade will be killed (running too long, taking too many resources). On command line, the php process has no runtime limitations.

You can try and find the switch where it’s limited to 50 accounts and disable it. But it can have some consequences. Alternatives? You could migrate your setup on a local virtual server, run the upgrade process and migrate back to your webhost. You can probably trick the update mechanism by only copying the database and run the upgrade without all the actual data.

create an update.phpx file and paste the following rows:

exec("php /www/htdocs/<w022222>/path-to-nextcloud/console.php upgrade 2>&1", $out, $result);
echo "Returncode: " .$result ."<br>";
echo "Ausgabe des Scripts: " ."<br>";
echo "<pre>"; print_r($out);

e.g. to your all-inkl.com-User a123456 and your

Then call this script via your browser…should work now :wink: as shown in the screenshot

I will say THANK YOU.
I used the lines from riegerCLOUD and it worked.
All is Wokring.
When i have Time, i will put nextcloud on my RPI.