Unable to setup NextCloud on Qnap

I’musing a TS-453A with 4GB of RAM and trying to install a 40G install (from a swedisg site) using Virtual machine. No luck in instaling the file, anyone abe to advise how I can get an install onto my device.
Many thanks

Have you tried installing a Linux VM and then Nextcloud on it?
That worked for me (on models 673 and 473)…

OK, I’m not sure what you mean, I don’t use Linux (and I’m not overly techy unless the instructions are very logical)

From what I can read, the 453A model supports Virtualization Station.

In other words it can run virtual machines…

So, you start with downloading a Linux image and installing it (I use Ubuntu LTS).
After it’s running, install Nextcloud on it following a guide, something like this

You should consider maxing out RAM on your QNAP to 8GB…

1 Like

Screenshot 2021-03-23 at 14.41.57

So you mean this. I’ve installed, and the next isn;t logical… only asks about HMDI (v20)

Have a look at this

That’s what I’ve used and not getting naywhere, but will try uploading the new files with it

You were probably trying to import a ready VM… One of these

Instead, download Ubuntu ISO, and build a VM out of it.
When it is running, install Nextcloud on it…

You’re right, I was
OK I shall try that
Thank you

thank but no wiser, every version I download isn;t accepted by VM! Where di syou find it?
Sorry for these basic questins but Cannot find

Accepted? An ISO is not treated as a ready VM…

You should start with creating a new VM, pointing to the ISO as a CD image, boot from it and run the installation. Just like you would installing Linux on a physical box…

Start around 1min 50sec

Hit a major snag, I need more RAM, I think I might have 2 floating about but the 453A only goes to 8GB sadfly, otherwise I’d go for 16

Some people have successfully upgraded the 453A to 16GB

OK, have upgraded to 16 with no problems, but not winning the install
I treid the .ova file and it’es not being implemented in VM - a SHA256 error

OVA won’t work.
Install Ubuntu server 20.04 LTS.
Then Nextcloud (see above)…

OVA installed. But a new set of problems at login.

Can’t get to login as the page is https get I’ve let’s encrypt on my nas