Unable to create new sub-folders in client but can in web

Any idea what’s causing this? Users are unable to create new folders in File Explorer in a group folder but can create them on the web. I’ve just repeated it - tried to create a folder called “Solidworks PDM” but the client rejected it:


Tried it a few times and ended up with a series of folders called “New folder”, “New folder (1)” etc.

Went into web browser and created it - no problem. Can save files to it okay. I believe that File Explorer first creates the folder as “New folder” and then immediately renames it. Is this the problem?

Is the problem occurring only when creating a new folder within the group folder? I am experiencing the same issue. It seems like a bug.

I downgraded the Windows desktop client to version 3.11.2 to resolve the issue

Yes, only when creating a new folder in a group folder, e.g. do File/Save-As in Word, create a new folder. It briefly shows the new name but then resorts back to “New folder”. I’ll just try in a non-group folder.


Interesting, it’s not happening today! Still on the same client.

This is happening to me inside the windows and IOS clients today. Tried to downgrade but still did not work… Any other solutions?

Notice that Nextcloud client 3.12.1 was released yesterday- wonder if that helps? I did try reading the Github release notes but to be honest, I’d rather stick pins in my eyes! Wishlist: Human readable release notes. I mean that doesn’t exact jump off the page what’s fixed and what’s new.