Two Factor Yubikey

Hi guys,

I was using the “Two Factor Yubikey” app in NC15. As I have upgraded the NC to docker NC24 step by step, I am not able to see this app to install.

Just wandering if this app is still supported in docker NC24 ?

Thank you!
Amrit

Doesn’t look good: remove this obsolete app from apps.nextcloud.com please · Issue #30 · jaark/twofactor_yubikey · GitHub

I would recommend switching to the “Two-Factor WebAuthn” App: https://apps.nextcloud.com/apps/twofactor_webauthn This app works with all YubiKeys supporting U2F or FIDO2 / WebAuthn, which should include pretty much all YubiKeys from Series 4 and newer.

Also, Webauthn is a more modern and open standard, and therefore preferable to the old and proprietary Yubico OTP anyways

3 Likes