Total commander does not show Nextcloud main folder

Nextcloud version: 2.6.3stable-Win64 (build 20200217)
Operating system and version: Windows 10

Hi guys,
I installed the Nexcloud client this morning and I noticed that the Nexcloud folder is not showing up if I use Total Commander (version 9.22a).
However, the Nextcloud folder does show up if I use Windows Explorer.

The folder is there, meaning that I can access it with Total Commander it I digit the full path
c:\Users[username]\Nextcloud
but the folder is not there if I display the content of
c:\Users[username]

Any idea about it?

Thanks

Ale

This is the Nextcloud forum and therefore it is very unlikely that you will get any help on a Total Commander issue. You wrote that the folder is being displayed using the Windows explorer so it seems to be a Total Commander related issue. I would recommend to address this issue in the related help forum.

Most likely the NextCloud folder is marked as Hidden or System, while the default settings for Total Commander do not show hidden/system files and folders.
If so, take a look at the Configuration > Options > Display settings or remove the System attribute from the NextCloud folder (is it supposed to be a system folder?)

My mistake. It is actually a system file, not a hidden file.
So I solved the issue by flagging on the option “show system file”.
Thank you very much melish.

Best
Ale

For fix this issue you’ll need remove system attribute from Nextcloud folder. Open command promt and run:

attrib -s c:\Users[username]\Nextcloud

Now, you can see Nextcloud folder in the Total Commander, but folder icon will lost. Set it manually from c:\Program Files\Nextcloud\Nextcloud.ico