The PHP OPcache module is not properly configured Issue

The OPcache interned strings buffer is nearly full. To assure that repeating strings can be effectively cached, it is recommended to apply opcache.interned_strings_buffer to your PHP configuration with a value higher than 8

Any advice on how to make this adjustment? New to nextcloud and using a 3rd party provider

It would be best to give some more information. Since it is a 3rd party provider you should first look if they give you some way to set configure parameters for PHP.

Here is some documentation on setting it. Read it carefully.

If you want more help you may need to add more information like:

  1. Nextcloud version
  2. Operating system and version
  3. Web sever and version (ie Apache)
  4. What you have access to on your third party system. They may not allow you to set this.

See also:

Nextcloud 23.02 OPcache interned strings buffer makes it sound like this may not be important to change.